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Section 1: Procedures

This section includes procedures—step-by-step instructions—for how to
complete tasks associated with using or modifying styles.

Displaying All Styles 2
Applying Styles 3
Replacing Styles 4
Modifying Styles 5
Finding Styles 13
Using Hot Keys 14
Applying Direct Formatting 14
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Section 1: Procedures
Displaying All Styles

Advanced MSWord

Displaying All Styles

To select styles you need to be able to see styles. Styles display on the
styles drop-down list on the Formatting toolbar and on the Styles and
Formatting pane. The pane is used to show different groupings of styles,
add styles, and modify styles. You can also select styles from the pane.

Display All Styles

1. Use one of the following methods to display the pane:

Make the following selections from the MSWord main menu:
Format->Styles and Formatting.

Select the Styles and Formatting button on the Formatting
toolbar.

Display the drop-down style list, and then select More... at the
end of the list.

Button —> List Mumber  ~ «—— Drop-down arrow

2. Locate the Show field at the bottom of the pane.

3. Select the drop-down arrow to display a list, and select All Styles.
All MSWord defined styles display.

All styles show all styles attached to the current template,
including custom styles that you have created.

Available styles show all custom styles and all MSWord styles
that are being used in the document.

Style in use show styles and direct formatting being used
currently in the document. Refer to Applying Direct Formatting on
page 14 for more information.

Custom... displays a screen that allows you to select styles for
display.
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Applying Styles

Apply Styles

The styles appearing in the Styles and Formatting pane can be selected
from the pane or from the drop-down Style list. When you apply styles,
you can type text and apply the style after, or your can select the style
and then type text. Either method works.

S o

Open MSWord. The Normal.dot template displays.

Type the following text: The rain in Spain falls mainly in the plain.
Notice in the Style drop-down box that the style is Normal.

Click anywhere in the text (before the paragraph mark—T1).
Display all styles. See the instructions above.

Scroll to 1. List Number in the pane or the styles drop-down list.

List Number = <

Click 1. List Number. The sentence changes to a numbered list
format.

Press the Enter key. The numbered list continues.

Type more text and press the Enter key to get several lines of
numbered text.

10. Click in line 3.
11. Click the Style drop-down arrow, and scroll to List Bullet 2.
12. Click List Bullet 2. The sentence changes to a bulleted format.
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Replacing Styles

Advanced MSWord

Replacing Styles

Replacing one style with another can be accomplished in a number of
ways. You can use the Find and Replace feature. Refer to Finding Styles
on page 13. However, MSWord 2003 provides an easier method to
accomplish this task.

Replace Styles

Show Field

Enable the Keep track of formatting option.
Refer to Options—Edit Tab on page 16 for more information.

Display the Styles and Formatting pane. Refer to Displaying All
Styles on page 2.

Click in a paragraph that has the applied style you want to replace.
Refer to Finding Styles on page 13 to search for text that has the
style applied.

Select the Select All button in the Styles and Formatting pane.
All paragraphs that have the style applied are selected in your
document.

You can also right click a style to display a popup menu, and select
the Select All option from that menu.

Select a new style.

— Select the Style drop-down arrow to (A4 | List Number  +
displays the list.

— Locate the style you want to apply. T
— Click the style.
The style is applied to all selected text.

Disable the Keep track of formatting option.
Refer to Options—Edit Tab on page 16 for more information.

When you enable the Keep track of formatting option, additional
selections display for the Show field at the bottom of the Styles and
Formatting pane.

Available formatting shows all custom styles and any MSWord
styles or direct formatting be used in the document.

Formatting in use shows styles and direct formatting being used
currently in the document.
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Modifying Styles

Modifying Styles

Modify Styles

This topic specifically addresses modifying styles. However, much of the
same information can be used to add styles. Therefore, in addition to
comments on modifying, you will find comments on adding style.

1. Display the Styles and Formatting pane.
Refer to Displaying All Styles on page 2 for more information.

2. Click in a paragraph that contains the style you want to change.
Refer to Finding Styles on page 13 for more information on finding
text that has the style applied.

The style name displays in the box at the top of the Styles and
Formatting pane.

3. Right click the style name in the box. A pop-up menu displays.
4. Select Modify. The Modify Style screen displays.

Modify Style =3

Properties
Mame!

Style based on: 1 Mormal
Style For Following paragraph: 11 List Bullet 5 v

Formatking
Arial w| (10

=
by

(=
=
4

Ul
1]
1]
]
I I
- &
I I
wht
e

¥
1]

|
EE

Preview and
description
of the style

Mormal + Indent: Left: 1.5", Hanging: 0.25", Tabs: 0.25", List tah,
Bulleted + Lewvel: 1 + Aligned at: 0" + Tab after: 0.25" + Indent at:
0,25"

[ add ta template [ Automatically update
o [ )

5. Use this screen to modify the font and apply other attributes to this
style. Refer the following sections for more information on fields and
buttons appearing on this screen.

— Properties Selections on page 6
— Formatting Selections on page 7
— Template Selections on page 8

6. Select the Format button to display a pop-up menu.

7. Select an option from the menu to display an additional formatting
screen. Refer to Additional Selection Screens on page 10 for more
information on these screens.

8. Check the preview and style description to confirm your changes.
9. Select OK to save your changes and exit this screen.
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Properties Selections

The properties area of the Modify Style screen includes drop-down lists
that you can use to alter the style. For the most part, you should be
working in this area of the screen only when you are adding a new style.

Properties
Marne:
Skyle based on; fno skyle) W
Style For Following paragraph: 1l Body Text
Name

This name should be defaulting from the list of styles provided by
MSWord. The exception would be if you are adding a new
style—a style that is not provided by MSWord.

Style type
The following types of styles exist: paragraph, character, table,
list. These instructions address the paragraph and character
styles. This field is enabled when you are adding a new style.

Style based on
When you make a selection, you are selecting a base style for
the style you are modifying. The style you are modifying inherits
formatting from the base style.

For example, if you are modifying List Bullet 3 and you select List
Bullet 1as the base style, List Bullet 3 inherits attributes from List
Bullet 1. If you change the font used for List Bullet 1, the font for
List Bullet 3 also changes—that is, List Bullet 3 inherits the
change made to List Bullet 1.

Having styles inherit attributes can be a convenience or a cursor,
depending on what you are trying to accomplish. This field
defaults to the Normal style. When adding a new style, | select
(no style) to suppress all inheritance.

Style for following paragraph
The style you select for this field is the style that is applied when
you press Enter to insert a new line.

For example, if you are modifying a Heading 3, you most likely
would select a body text style for this field. Back in your
document, when you apply a Heading 3 style, type your title text,
and then press the Enter key, MSWord presents the new line
with a body text style tag applied automatically. With some
careful planning, you can save yourself plenty of formatting time
using this one field alone.
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Formatting Selections

The formatting area of the Modify Style screen includes buttons and
drop-down lists that you can use to modify the style.

Forrnatking
Arial # |10 ~| B F U A~
Dl = = = = | — — A= 4= ==
== = = = = = 4= = =
Font
Arial w

Use the font drop-down list to select a new font.
Font Size
10 w
Use the font size drop-down list to select a new font size.
Font sizes are in points—1 point = 1/72 of an inch.
Body text size ranges from 9 to 12 points.
Heading text size ranges from 12 to 18 points.
Attribute Buttons
B 7 U0 A-
Use these buttons to apply the following attributes: bold, italic,
underline, and color.

Alignment Buttons

Use these buttons to apply the following alignment: left, center,
right, justified.
Spacing Buttons

Use these buttons to apply the following spacing: single, 1.5,
double.
Before and After Spacing Buttons
b= =
= A=

Use these buttons to apply the following spacing: white space
appearing before the paragraph, white space appearing after the
paragraph.

Paragraph spacing is in points—1 point = 1/72 of an inch.

Indention Buttons

141
M
Rkl
"

Use these buttons to apply the following indents: right indent, left
indent. Repeatedly selecting the button increases indenting.
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Template Selections

The formatting area of the Modify Style screen includes options that you
can select to change the template and the style.

[] add to template [ ] sutomatically update

Add to template
Select this option when you are adding a new style and you want
that style added to a template.

Automatically update
Never...never...| mean never, check this option.

When you see this option in any form—for example, in the
message below—never, ever, select it.

Modify Style
Style:  Body Text Inde SeleCt the
EA— Cancel button.
(®)iUpdate the styvle to reflect recent changes?: Or, select
() Reeapply the Formatting of the style to the seleckion? Reapp |y, and
[ Automatically update the style From now on then OK.
I oK l [ Cancel ]
Or
Templates and Add-ins @E]
Templates | ¥ML Schema | %ML Expansion Packs | Linked CSS
Dacument template
Formal
[] automatically update document styles <
Make sure
Global templates and add-ins automatic
Checked ikems are currently loaded, -m update is
[]POFMakera. dot disabled on
[C]PHPrintDoc.dat -
0 il this screen
[CIroboHook, wiL too

Full path:  C:h.. \MicrosoftwordySTARTUPY R.oboHoak. wil
(o) (o)

Selecting any automatic update style option will get you into
trouble every time.

When you select this option, every time you apply direct
formatting—for example, trying to squeeze one more line on a
page—you end up changing the style. The style change
cascades throughout your document.
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By not checking this option, you retain the ability to make
changes to individual blocks of text without affecting the style.
For example, when you are at the bottom of a page and you are
trying to squeeze just one more line of text on the page, you can
select Format->Paragraph and adjust the spacing before and
after paragraphs on the page. You are tweaking to eliminate one
extra page. Because you do not have this option selected, the
changes you make affect only the paragraph where you are
making the change.
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Advanced MSWord

Additional Selection Screens

When you select the Format button on the Modify Format screen, a
pop-up menu displays. You can use this menu to display additional
screens with more formatting options.

Font...
Paragraph...
Tabs...

Language. ..

n {U.5.), Indenk: Laft: 1.57, Laft, Line
Frape... re: 6 pt, After: 6 pt, Widow/Orphan

Murrbering. .
Shorbouk key... [[] Automaticaly update
Format = [ ok |[ cancel |

The majority of the changes that | make to styles can be made using the
buttons on the Modify Format screen. However, additional changes can
be made on screens that are available from this pop-up menu. Some of
those changes are worth noting, and they are included in this section.

Font
Chatacter Spacing || Text Effects
Font skyle:
Elackadder ITC
Fant colar: Underline style:
| Autarnatic v| |(n0ne) v|
Effects
[ strikethrough [ shadow [ small caps
[] bouble strikethraugh [ outline [ all caps <
[ superscript [JEmboss [ Hidden The Effects
[ subscript: [ Engrave allows yOU
Preview to add text
effects.
Avial
Thiz iz a TruaType font. Thiz Font will be uzed on bath printer and screen,
Ok ] [ Cancel ]
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Paragraph—Indents and Spacing

Paragraph

General
Aligriment: Left

Indentation

Left: 1.5"

Right: o"
Spacing

Before: & pt

After: & pt

Preview

Ak |4

~
-
~
-

i Line and Page Breaks

[Joon't add space betwesn paragraphs of the same style

Sample Tex| Sample Texl Sample Texl Sample Texl Sanple
Texl Sample Texl Sample Terl Sample Texl Sample Texl
Smmple Tex| Sanple Tewl Sample Texl

l

oK ] [ Cancel

J

Use these
Qutling level: Body text fields to .Set
up hanging
or first line
Special: B indents.
{none) L' =1l | 4
Line spacing: A
Singl £ F:

e | prefer to
adjust
spacing
before and
after on this

T yie Toul Serple el Sermpla Tevl Sormpin Terl screen

When adjusting spacing before and after, | prefer to use multiples of
three, which proportional spacing seems to handle better.

Using Styles October 2005
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Paragraph—Line and Page Breaks

Paragraph

Indents and Spacing | Line and Page Breaks

Pagination

.

trol Keep with next
[]Page break before

Widow/Orphan control

Defaults on; leave it on. The option forces at least two lines of a
paragraph to appear on a page. That is, it prevents one line of a
paragraph from appearing at the bottom or the top of a page.

Keep lines together

If checked for a style, paragraphs do not break across pages. If
your company style guide requires that paragraphs appear in
one chunk without breaking across pages, use this option.

My company has no stand on this option; therefore, | select it
only occasionally. In my opinion, the option causes too many
page breaks, which cause more pages in a document. More
pages cost money to produce.

This option can be applied on the fly; that is, to one paragraph in
a document.

— Select the text in one paragraph ( 1) in a document.

— Right click the paragraph. A pop-up menu displays.

— Select Paragraph. The Paragraph screen displays.

— Select the Lines and page Breaks tab.

— Select the option, and then select OK. The paragraph will
move as one chunk when an automatic page break occurs.

Keep with next

Select this option when you want text with the current style tag
always to stay with the text that follows it.

For example, text with a Heading 3 style applied would most
likely have associated body text following. You would not want
an automatic page break to separate the heading from its
associated text. Therefore, for a heading style, this option would
be selected.

Page break before

Select this option when you want text with the current style tag
always to start on a new page.

For example, text with a Heading 1 style applied would most
likely be a chapter or section title. You would want an automatic
page break to place this heading text on a new page. Therefore,
for a heading style that needs a page break before it, this option
would be selected.

This option can be applied on the fly; that is, to one paragraph
(1) in a document. Using this tab to insert page breaks assures
you of consistent spacing at the top of a page. Refer to the
instructions above for Keep line together.

12
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Finding Styles

This topic addresses finding styles. Knowing how to use the find function
to locate a style can be helpful.

Find Styles

1. Make the following selections from the MSWord main menu:
Edit>Find. The Find screen displays.

2. Select the More button. The lower section of the screen displays.

Find and Replace

Find | Replace Go Ta

Find what: w |

[T Highlight all items Found in:

Cancel

3. Select the Format button. A pop-up menu displays.
4. Select Style. The Find Styles screen displays.

5. Select a style, and then select OK. The style name is added to the
bottom of the Find what: field and is noted as Format.

Find and Replace

Find | Replace Go To

Find what: || “ |
Farmat:  Stvle: Heading 4

[ Highfight all items Found in:

Less & ] [ Find Mext ] [ Cancel

Search Options

Search; All £

[ Match case

[ Find whale words onky

[ use wildcards

[ Sounds like (English)

[ Find all ward Forms (English)
Fird

[ Farmak ~ ][ Special * ][ Mo Formatking ]

6. Select the Find Next button. The system finds the next instance of
text that has the selected style applied.
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Using Hot Keys

Hot keys are shortcut key combinations that can save you time and
trouble. I've found the following key combination helpful.

Ctrl +Q
Use this hot key combination to reset text back to the original style
definition.

For example, you sent your document to someone else to edit. The text
you get back was altered using keys on the Formatting toolbar—direct
formatting. Highlight the text and press Ctrl + Q to remove the formatting.

This hot key combination works as long as the style was not modified. In
that case, you need to modify the style to restore it to the original
settings.

Ctrl + Spacebar
Use this hot key combination to remove attributes—that is, return
selected text to the default text format for the selected style.

For example, you sent your document to someone else to edit. The text
you get back was altered by having attributes that were applied using
keys on the Formatting toolbar—direct formatting—or by applying
character style tags.

You can accomplish this same task by applying the Clear Formatting
command, which appears on drop-down style list.

Applying Direct Formatting

Direct formatting is applied using hotkeys or buttons on the formatting
toolbar.

When you select text and apply formatting using hotkeys—for example,
Ctrl + B to bold selected text—you are applying direct formatting.

When you select text and apply formatting using buttons on the
Formatting toolbar—for example, Italic to italicize selected text—you are
applying direct formatting.

When a style has been altered with direct formatting, a plus sign and the
attribute are added to the name of the style. For example, if | apply a
bold attribute to text that has a style tag of Body Text applied, the style
tag is renamed Body Text + Bold.

For the most part, when you use styles, you abandon the use of direct
formatting; that is, you no longer use buttons or hotkeys.

The major exception is using the Paragraph—Line and Page Breaks.
Refer to page 12 for more information on using this tab. When doing final
formatting, you can use this tab to make final adjustment to pagination.
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Section 2: MSWord 2003 Features

Each version of MSWord includes some attempts at improving the
software. Some of these efforts are helpful while others turn out to be
more trouble than they are worth. In this section, you will find
suggestions for features that should be enabled because of the benefits
they provide or disabled because of the problems they can cause.

Using Styles October 2005
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Section 2: MSWord 2003 Features

Options—Edit Tab

Advanced MSWord

Options—Edit Tab

Displaying the Tab

The Edit tab includes a number of options that can make editing easier.
The following items are of note:

o Keep track of formatting
e Prompt to update style
o Default paragraph style

1. Make the following selections from the MSWord main menu:
Tools>Options...

2. Select the Edit tab.

Options @ E]
Security Speling & Grammar Track Changes
User Information Compatibility: File Locations
Wiew General Edit Print Save Causes an
Editing options u pdate
Use smart paragraph selection message to
[] brag-and-drap text editing [J use CTRL + Click ko Fallow hypetlink d |
[ Use the TMS key for paske [ when selecting, automatically select |Sp ay'
[] owertype mode entire word P
Use smart cursaring Prompt ko update style
Pi-:ture_editor' [ keep track of Formatting <
Microsoft Office Word - This Optlon
Insert/paste pictures as: tUrnS the
In line with text ~ Select All
Cuk and paste options button on and
[[] show Paste Options buttons Smart cut and paste Settings. .. off in the
Click and type Sty|es and
Enable dick and type Formatti ng
Default paragraph style: Biody Text b pane.

I OF, ][ Cancel ]

Keep track of formatting

In my opinion, this option has some limited but valuable uses. While you
are writing, | suggest that you disable this option, because having this
option enabled slows down your system. When you are editing and you
want to replace one style with another, enable this option. Refer to
Replacing Styles on page 4 for more information.

Disabling the Option

Display this tab and click the option box to remove the checkmark.
When you display the Styles and Formatting pane the Select All button
is unavailable.

Enabling the Option

Display this tab and click the option box to add a checkmark.

When you display the Styles and Formatting pane the Select All button
is available.

16
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Prompt to update style
If Word keeps applying unwanted styles to text, select this option to have
Word prompt you before updating styles. Note that | have this option
enabled. The message provides an early alert that something may be
amiss with the document I'm working on.

Modify Style X]

Style:  Body Text Inde SeIeCt the
5 , Cancel button.
0 ol wank ko
(%)ipdate the style to reflect recent changes? Or, select
(") Reapply the farmatting of the style ta the selection? | <€—— Reap ply, and
[ Automatically update the style from now on then OK.
oK l ’ Cancel ] <

Default paragraph style
Select a style from the drop-down list. The MSWord default is the Normal
style. You can select any other style as the default. When you open
MSWord and the Normal.dot template displays, the style you select in
this field is the selected style.

Using Styles October 2005 17
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Options—Save Tab

The Save tab includes a few options need close examination.
e Allow fast save

e Prompt to save Normal template

Displaying the Tab

1. Make the following selections from the MSWord main menu:
Tools—>Options...

2. Select the Save tab.

Security Speling & Grammar Track Changes
User Infarmation Compatibility File Locations
Wigw General Edit Print Save

Save options

1 Prompt For document: properties

[T Prompt to save Mormal template<

Allow background save: [ 5ave data only For Farms An

D Ernbed TruaType fonts Ernbed linquistic data annoyance_
disable it.

[ Make local copy of Files stored on netwark or removable driv

Save AutoRecover info every: 10 % | minutes

Embed smart tags

D Save smark tags as XML properties in Web pages
Rumored to

Default Format be a cause of

Save Word files as: word Document (*,doc) v document

[] Cisable Features introduced after: Corruptlon—
disable it.

I K ][ Caneel ]

Allow fast save
According to many MSWord users this feature:

e Does not replace the existing file

e Saves only the changes made to the document
e Saves changes without deleting previous text

e Can cause security issues

e Is the fast path to document corruption

Disabling the Option
Display this tab and click the option box to remove the checkmark.
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Options—Save Tab

Prompt to save Normal template

Think long and hard before you enable this option. When this option is
enabled, each time you change a style, you are prompted to save that
change to the Normal.dot template. | would suggest that you do not want
to alter the base MSWord template.

If you manage to mangle this template, you can restore it. You must
close MSWord, use Windows Explorer to locate the Normal.dot template,
delete the template, and reopen MSWord. Upon reopening, MSWord
recreates the Normal.dot template. Avoid this hassle. If you must mess
with the template, make a copy of it by doing a File>Save As.

Using Styles October 2005
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Advanced MSWord

AutoCorrect—AutoFormat Tab

This tab includes options that apply automatic formatting.

Displaying the Tab

1.

Make the following selections from the MSWord main menu:

Tools>AutoCorrect Options...

Select the AutoFormat tab.

AutoCorrect
AukoCorreck AutoFormat As You Type
AutaText AutoFormat
Apply
[ Built-in Heading styles O
[ List styles |:|
Replace

"Straight guokes” with “smart quotes™
Ordinals {1sk) with superscript

Fractions {1/2) with Fraction character {14)
Hyphens (=) with dash (—)

*Bold* and _italic_ with real Farmatting

[ tnternet and netwaork paths with hyperlinks

Preserve
Styles
Always AutoFormat
Plain text WordMail documents

X

Because | use
styles, |
disable Apply
fields.

|

If you decide you would like to use these fields, look up the following
topic in MSWord Help: About Automatic Formatting.

20
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AutoCorrect—AutoFormat As You Type

This tab also includes options that apply automatic formatting.

Displaying the Tab

1.

AutoCorrect

AutoText AutoFormat

3

Smart Tags

AutoCorreck AutoFormat As You Type

Replace as vou kvpe
"Straight quates" with “smart quotes”
Crdinals {1sk) with superscript
Fractions {1/2) with Fraction character {14)
Hyphens (--) with dash {—)
*Bold* and _italic_ with real formatting
[ 1nternet and netwark paths with hypetlinks
Apply as you type
[ Automatic bullsted lists
[ automatic numbered lists
[ Border lines
[ 7ables
[ Built-in Heading styles
Autamatically as you bype
1 Format beginning of lisk item like the one before it
[ 5et left- and First-indent: with tabs and backspaces

based on vour farmatting

Make the following selections from the MSWord main menu:
Tools>AutoCorrect Options...

Select the AutoFormat As You Type tab.

A

Because | use
styles, |
disable Apply
as you type
and
Automatically
as you type
fields.

OK

] [ Cancel

Using Styles October 2005
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Section 3: Adding Automatic Fields

Templates can have automatic fields built in to complete tasks for you.
MSWord includes some of these fields—page numbering for example. In
addition, you can add your own automatic fields. The template for this
document includes the following types of automatic fields: Ask fields and
StyleRef fields.

e In headers, the chapter name (ChapTitle) and the section name
(Heading 4) display via style references. The product name
(ProductName) displays via an Ask field.

o |n footers, the document title (DocTitle), and the release month and
release year display via Ask fields. The page number displays via a
page numbering macro.

What are Ask fields?

Ask fields are fields that ask questions. The fields are set up in the
template and they must be executed to update placeholder text
throughout the document. After you have finished answering the series
the questions, fields in the template are updated based on your answers.

For example, fields appearing in the header and footer of this document
have information that is completed automatically. You can see the fields
in an electronic copy by displaying the headers and footers (select
View—>Header and Footer). Using your cursor, click anywhere in the
footer text Using Styles. The field grays out because this field is updated
automatically by an Ask field.

Refer to Creating an Ask Field on page 24 for instructions.

What is a style tag reference?

Style tag references are fields that display text based on a style tag. The
fields are set up in the template and they must be executed to update
placeholder text throughout the document.

For example, the following fields, which appear the header of this
document, are completed based on a style reference: section (ChapTitle)
and topic title (Heading 4).

Refer to Creating a Style Tag Reference on page 29 for instructions.
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Creating an Ask Field

To create an ask field, you must complete the following steps:

1. Display field codes.
2. Create bookmarks.
3. Insert an Ask field.
4. Insert a Reference field.

Refer to page 23 for more information on ask fields.

Displaying Field Codes

Ask and Reference fields are types of field codes. To create a template,
and sometimes fix one, you need to know how to add or adjust the field
codes. Before you add or adjust field codes, you need to be able to see
them. You can toggle the display of these codes.

1. Make the following selections from the main menu: Tools>Options.
The Options tabs display.

2. In Show, select Fields codes to toggle the codes on or off.

3. Select OK.
If the document you are creating has no ask or reference fields, the

system has nothing to display. Therefore, no change is visible.
However, when you complete subsequent steps in this section, fields

display.
Options E E|
Security Speling & Grammar Track Changes
User Information Compatibility File Locations
Wigw General Edit Print Save
Show

[ startup Task Pane Srnart tags Windows in Taskbar

Highlight Animated text [ Field codes —

[ Bookmarks Harizontal scroll bar Figld shading;.

Status bar vertical scroll bar ‘When selected v
ScreenTips

Formatking marks
[ 1ab characters [ Hidden text
[ spaces [ optional hyphens
[ Paragraph marks CJan

Print and Web Lawyout options
Drawings White space between pages (Print view only]
[ object anchors [ Backaround colors and images (Prnt view only)
[] Text baundaries wertical ruler (Prink view only)

Outline and Marrmal options
[ wrap to window Style area width: o
[ Draft font:

44

oK ][ Cancel ]
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Creating a Bookmark

Ask fields must have bookmarks for reference.

1.

Place your cursor in the first place that ask field text is to appear.

For example, when adding a document title, place your cursor on the
cover page in the position where you want the document title to print.

Make the following selections from the main menu:
Insert>Bookmark. The Bookmark dialog box displays.

At Bookmark name, add a meaningful name. Avoid including spaces

or using special characters.

For example, DocTitle.

Select the Add button. The Bookmark tab closes automatically.

Do not move your cursor.

Bookmark [‘5__(

sortby: (5 Mame () Location
[ Hidden bookmarks

[ add ][ oelete ][ GoTo |

Cancel
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Inserting an Ask Field

You must create the question to ask and add a placeholder for the
answer to the question.

1.

Make the following selections from the main menu: Insert>Field.
The Field dialog box displays.

In Field names, select Ask. The ask-related field properties and
options display to the right.

At Prompt, enter a question.

This question displays for the template user and allows the user to
answer the question. If you follow the previously used example, type
the following question in the field: What is the document title?

At Bookmark name, select the associated bookmark.

If you follow the previously used example, select the bookmark
DocTitle.

At Preserve formatting during updates, confirm that this option is not
selected.

When this option is not selected, the system defaults to the style tag
applied to the location where the answer should appear (at the
bookmark). If the answer appears in several places in your
document—for example, as a title on a title page and as an element
in a header or footer—you may want to apply different style tags to
the answer.

Please choose a field Field properties Field options
Categories: Praormpt:
Al w wehat is the document kitls? [ Default response to
prompk:
Field names: Bookmark name: [ prompt before merging bookmark besxt
= (Farmula) ~ DocTitle
AddressBlock
Advance

fisk
Author
Aukalurn
AutallurLagl
AutalurmOut
AukaText
AutoTextList
BarCode
Bidicutline
omments
Compare
CreateDate b
Drescription:
Prompt the user For kext o assign to a boakmark:

[CJiPreserve formatting during updates:

-

6. Select OK. The question displays.
7. Type placeholder text in the white space in the box.

If you follow the previously used example, type DocTitle.
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9.

Microsoft Office Word

What is the document title?

DocTite|

][ Cancel ]

Select OK. The first string of text becomes visible in your document.

If you follow the previously used example, the string looks like this:
{ ASK DocTitle “What is the document title?” }

Do not move your cursor.

Inserting a Reference Field

You must associate the placeholder and thus the answer to the question
with a bookmark as a reference.

1.

Make the following selections from the main menu: Insert>Field.
The field dialog box displays.

In Field names, select Ref. The reference-related field properties and
options display to the right.

At Bookmark name, select the appropriate bookmark.

If you follow the previously used example, select the bookmark
DocTitle.

At Preserve formatting during updates, confirm that this option is not
selected.

Please choose a figld Field properties Field options
Cateqgories: Bookmark name:
)] - Enone:E D Mumber separatar:
Field names: [ 1nchude and increment: reference
Print ~ rumbers
PrintDate [ Hyperlink to paragraph
Private
E;ote [Iraragraph # from marked paragraph
Ref
Revhum D Relative position of paragraph
SaveDate
Zeckion [ # of paragraph in relative conkesxt
SectionPages
Seq -
et [ 5uppress all nan-delimiter chars
Shkiplf Farmat: )
StyleRef [Iraragraph # in Full context
subject v {nane) v
Description:
Insert the text marked by a bookmark.
[ preserve formatting during updates
Field Cades [ ok | [ Cancel ]

5. Select OK. The second string of text becomes visible in your

document.

If you follow the previously used example, the string looks like this:
{ ASK DocTitle “What is the document title?” }{ REF DocTitle }
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6. Toggle field codes off.

e Make the following selections from the main menu:
Tools>Options. The Options tabs display.

e In Show, remove the checkmark at Fields codes to toggle the
codes off, and then select OK.

Placeholder text displays.

DocTitle]

Run your cursor over the field and a gray background displays to
alert you to the presence of the field code.

Updating Ask Fields
1. Select a template or display a document that includes ask fields.
2. Select the enter document.

— Hold down the Ctrl key.
— Select the letter A.

3. Select the F9 key. The first ask field displays.
4. Answer the question, and then select OK. The next question
displays.

When you finish answering the questions, the fields update
throughout your document automatically.

If you find a field that did not update, highlight the field, and then
select the F9 key.
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Creating a Style Tag Reference

To create a style tag reference field, you must complete the following
steps:

1. Display field codes.

2. Insert a Style Tag Reference field.

Refer to page 23 for more information on style tag reference fields.

Displaying Field Codes

Refer to page 24 for instructions.

Adding a Style Tag
Reference

1. Place your cursor in the location where you want text with the
applied style tag to display.

For example, the template is set up to display the text that has a
style tag of Heading 4 applied to it. If you use that as an example,
you would view your headers and footers, and place your cursor in
the header flush to the left margin on a left hand page.

2. Make the following selections from the main menu: Insert->Field.
The field dialog box displays.

3. In Field names, select StyleRef. The style-reference-related field
properties and options display to the right.

4. In Style name, select the appropriate style name.
If you follow the example, select Heading 4.

5. At Preserve formatting during updates, confirm that this option is not
selected.

When this option is not selected, the system defaults to the style tag
applied to the location of the style tag reference. For example, if you
are adding the reference to a header, you want the reference to
default to the style tag Header but display text that is tagged
Heading 4—without applying Heading 4 attributes.
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Flease choose a field Field properties
Categaries: Style pame:
(ally £ Heading 1
Heading 2
Field names: HeadinE ]
gav:Date 2 Heading 5
Sect!onp Hyperlink
Sec ionFages List Bullet
SEE' List Bullet 2
e List Bullet 3
List Continue S
- List Nurnber
Subject List Wurnber 2
Symbol
T4
TC
Template
Time —
Title
TOA v
Description:

Insert the text from a like-stvled paragraph

Figld Codes

Field options

[ search fram botkom of page to top
[ Insert paragraph number

[ tnsert position of paragraph

[ nsert paragraph # in relative conkesxdt
[ suppress all non-delimiter chars

[ Insert paraaraph # in Full context

[ preserve Formatting during updates

[ Ok, ] [ Cancel

6. Select OK. The Field dialog box automatically closes.

Each time you select the Heading 4 style tag, the text you type

displays in the header of the page.
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Reference
Word 2003 Bible
By Brent Heslop, David Angell, and Peter Kent
ISBN 0-7645-3971-X

MSWord Site

Visit http://office.microsoft.com/en-us/templates/default.aspx

One of the free templates you'll find there is for the MLA style.

Other Helpful Sites
http://word.mvps.org

Contact Pam
Write to me at ptreme@AOL.com.

Make sure that you put the word Student in the subject line or I'll zap
you as spam.
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